לנטיב
שַׁבֵּץ-טִיב 2019
עמוד הבית > מדריך למשתמש > צעדים ראשונים

 צעדים ראשונים

הדרך הטובה ביותר ללמוד להשתמש בתוכנה היא בעזרת מדריך למשתמש זה ועל-ידי תירגול העבודה עם הקבצים לדוגמה אשר מצורפים לתוכנה. הבה נתחיל!

Before you begin remember shabetz8.png

אם זו הפעם הראשונה שהנכם מפעילים את התוכנה, התהליך באופן כללי הוא זה: התוכנה מופעלת, אתם יוצרים קובץ חדש או פותחים קובץ קיים, נפתחת סביבת העבודה של התוכנה ואז מתחילים להזין נתונים ולבנות את מערכת השעות.

הגדרות ראשוניות

אם זו הפעם הראשונה שהנכם מפעילים את התוכנה ואינכם אוהבים את הסגנון הכחול הכהה, קראו להלן כיצד לשנות אותו.

כיצד להגדיר את הסגנון והצבע של ממשק המשתמש?

בפינה הימנית העליונה של חלון התוכנה הראשי נמצא אייקון הגדרות המאפשר לשנות את הסגנון והצבע של ממשק התוכנה:

Settings menu shabetz8.png

הסגנון משפיע על אילו אייקונים מוצגים בחלונות התוכנה: אייקונים צבעוניים או אייקונים "שטוחים". הצבע מגדיר את צבע הרקע ואת הצבעים הנלווים של כל המרכיבים החזותיים של התוכנה. ישנם מספר צבעים שמהם ניתן לבחור. צבע ברירת המחדל הוא כחול כהה. אם תבחרו בסגנון או צבע אחרים, יש לסגור ולפתוח את התוכנה מחדש על מנת שהשינוי יכנס לתוקף.

כך נראית התוכנה עם צבע כחול כהה ואייקונים שטוחים (זוהי ברירת המחדל):

Dark blue flat shabetz8.png

והנה דוגמה לאיך שהתוכנה נראית עם צבע כחול בהיר וסגנון אייקונים צבעוני:

Blue colorful shabetz8.png

עבודה עם קבצים

על מנת לעזור לכם להתוודע אל התוכנה מהר יותר, הכנו מספר קבצים לדוגמה עבור בתי ספר מסוגים שונים. קובץ לדוגמה מגיע עם בסיס נתונים ומערכת שעות שהזנו מראש. תוכלו לנצל את הקבצים לדוגמה על מנת לבדוק את היכולות השונות של התוכנה, להתנסות בה ולקבל רושם כללי לגבי מהות העבודה עימה.

כאמור, ישנם מספר קבצים לדוגמה אשר מגיעים עם התוכנה. כל קובץ מייצג בית ספר מסוג שונה. התוכנה הינה מאוד כללית וככזאת היא תומכת במגוון רחב של תרחישי שיבוץ. אנחנו ניסינו לכלול בקבצים לדוגמה את התרחישים השכיחים ביותר, אך עדיין ייתכן שסוג בית ספר מסויים אינו חלק מהקבצים לדוגמה, או שאולי מערכת השעות בבית ספרכם נראית שונה במובן מסויים מהמערכות המוצגות בדוגמאות. מקרים כאלו אינם כלל סיבה לאכזבה מאחר ועליכם לדעת שהתוכנה ניתנת להתאמה אישית (כפי שתלמדו בקרוב) ואנו עדיין ממליצים להשתמש באחד הקבצים לדוגמה בתור נקודת התחלה.

כיצד לפתוח קובץ לדוגמה?

את הקבצים לדוגמה תמצאו בפינה הימנית של החלון הראשי:

Sample files shabetz8.png

על מנת לפתוח את אחד הקבצים, יש ללחוץ על אחד מסוגי בתי הספר הנ"ל ואז ללחוץ על שם הקובץ בתפריט שייפתח.

כיצד ליצור קובץ חדש?

כדי ליצור קובץ חדש וריק יש לבחור בתפריט "קובץ" באפשרות "'חדש...". כתוצאה, ייפתח חלון שבו יהיה עליכם לבחור את התיקייה שבתוכה יישמר הקובץ החדש וגם להקליד את השם שלו. כשסיימתם, לחצו על הכפתור "שמור". כעת ייפתח חלון נוסף שמאפשר להגדיר סיסמה עבור הקובץ החדש:

New file password shabetz8.png

הסיסמה שתקלידו בחלון זה תשמש את התוכנה בשביל להצפין את הקובץ. ללא הסיסמה הנכונה לא ניתן יהיה לעולם לפתוח את הקובץ או להציג את תוכנו. לכן הכרחי ביותר שתזכרו את הסיסמה שהנכם מקלידים כאן. במידת הצורך, רשמו אותה במקום בטוח. שימו לב שעליכם להקליד את הסיסמה פעמיים על מנת לוודא שאין לכם טעות בהקלדה הראשונה.

File password encrypted shabetz8.png

הערה: במידה ואינכם מעוניינים שהקובץ יוצפן, תוכלו להשאיר את הסיסמה ריקה. אז התוכנה לא תבקש מכם להקליד סיסמה בעת פתיחת קובץ זה.

כיצד לפתוח קובץ קיים?

לאחר שכבר יצרתם קובץ, עבדתם איתו מעט, סגרתם את התוכנה ופתחתם אותה שוב, יהיה עליכם לפתוח את הקובץ הקיים. שמות ארבעת הקבצים האחרונים שעימם עבדתם לאחרונה יופיעו בצידו הימני העליון של המסך הראשי של התוכנה, וכדי לפתוח את אחד מהם יש ללחוץ עליו פשוט עם העכבר:

Recent files shabetz8.png

על מנת לפתוח כל קובץ אחר, יש לבחור בתפריט "קובץ" באפשרות "פתיחה...", לנווט לתיקייה שבה נמצא הקובץ וללחוץ עליו לחיצה כפולה.

במידה והקובץ שאותו אתם פותחים מוגן בסיסמה, ייפתח חלון ובו יהיה עליכם להקליד את הסיסמה.

סביבת העבודה

את מה שתראו לאחר פתיחת הקובץ אנו מכנים סביבת העבודה. סביבת העבודה מחולקת לשני חלקים: ימני ושמאלי. שני החלקים מורכבים מחלונות ייעודיים. כמעט את כל מה שתעשו בתוכנה - אתם תעשו באחד מהחלונות הללו.

Workspace shabetz8.png

צד ימין
  • סרגל הניווט - זהו החלון שבו בוחרים את הימים והמשאבים שהמערכת שלהם מוצגת כרגע על המסך.
  • חלון המערכת הראשי - החלון הראשי שבו מוצגות כל המערכות.
  • חלון חדרים - מציג את המערכת של החדרים הרלוונטיים למשבצת שכרגע מסומנת במערכת הראשית.
  • חלון קומבינציות - מציג אפשרויות רבות שלבים להזזה של משבצות ושיבוץ פעילויות.
צד שמאל
  • מוסד - בחלון זה מוזנים פרטי בית הספר, מילון המונחים והמאפיינים.
  • משאבים - בחלון זה מוזנים המשאבים: ימים, שיעורים, מקצועות, קבוצות, תלמידים, מורים, חדרים וציוד.
  • פעילויות - בחלון זה מוזנות הפעילויות ומתוכו גם מתבצע השיבוץ שלהן על-ידי גרירה.
  • התנגשויות - מציג את כל ההתנגשויות הקיימות במערכת השעות הנוכחית.
  • שינויים - במצב של ביצוע שינויים חלון זה מציג את כל השינויים הקיימים במערכת.
  • מאפיינים - מציג את המאפיינים של האובייקט המסומן כרגע (משאב, פעילות או משבצת) ומאפשר לערוך אותם.
  • מיני-מערכת - מציג את המערכות של המשאבים המעורבים במשבצת שמסומנת כרגע.
  • לוח שנה - מציג לוח שנה וגם מסכם את הכמות המשובצת של שיעורים בכל תאריך.
סרגל תחתון

בפינה השמאלית התחתונה של המסך תמצאו את הלשוניות הבאות:

  • אילוצים - מאפשר להזין אילוצים מסוגים שונים אשר התוכנה מתחשבת בהם במהלך הבנייה האוטומטית של מערכת השעות.
  • מערכת שעות - זוהי הלשונית המציגה את סביבת העבודה שמוצגת לעיל.
  • דו"חות - לשונית זו מציגה דו"חות מסוגים שונים אותם ניתן להדפיס או לייצא לקובץ.
  • מדריך למשתמש - מציג מדריך למשתמש זה בתוך התוכנה לנוחותכם.

בפינה הימנית התחתונה תמצאו את הכפתורים הבאים אשר בוחרים את מצב השיבוץ:

  • אינטראקטיבי - מאפשר לשבץ פעילויות ולהזיז משבצות על-ידי גרירה.
  • אוטומטי - משבץ את כל הפעילויות בצורה אוטומטית לפי האילוצים שהוזנו.
  • שינויים - זהו מצב שיבוץ מיוחד אשר משמש לביצוע שינויים יום יומיים כגון העדרויות, החלפות, ארועים לא מתוכננים ועוד.

סרגל הניווט

מערכת השעות שאותה הנכם רואים על המסך דומה מאוד לגרף. יש לה שני צירים: האחד מכיל שיעורים (שיעור 1, שיעור 2 וכו'); והשני מכיל ימים (ראשון, שני, שלישי וכו') וגם משאבים. מוקד החיתוך בין משאב, יום ושיעור מהווה משבצת אחת במערכת. משבצת שכזו מכילה את הפעילויות המשובצות של המשאב ביום ובשיעור המדוברים. סרגל הניווט הוא החלון שבו בוחרים את אותם המשאבים והימים המוצגים בציר ה-X של המערכת (אלא אם כן כמובן הצירים מסובבים).

Navigation pane shabetz8.png

כיצד לבחור את הסמסטר?

השדה הראשון בסרגל הניווט משמש לבחירת הסמסטר (המחצית). סמסטר הוא בסך הכל טווח של תאריכים התחום על-ידי תאריך התחלה ותאריך סיום. לדוגמה, מחצית א' מה-1 בספטמבר עד ה-31 בדצמבר. ברוב המקרים, קובץ אחד מכיל רק סמסטר אחד. אבל, כאשר עליכם לבנות את המערכת מראש עבור מספר סמסטרים, התוכנה מאפשרת לכם להזין את הסמסטרים (בחלון המשאבים, כפי שמוסבר להלן) ולבחור את הסמסטר שעימו ברצונכם לעבוד כרגע בשדה זה של סרגל הניווט.

Semester selector shabetz8.png

כיצד לבחור את הימים?

אחרי שדה הסמסטר, מגיע השדה שבו בוחרים את הימים. שדה זה מכיל את הימים שהוזנו בחלון המשאבים ולחיצה על כפתור זה מציג אותם:

Day selector shabetz8.png

על מנת לבחור יום אחד או שבוע אחד יש ללחוץ על השם שלו (לא בתוך הריבוע שליד השם אלא ישירות על השם עצמו). על מנת לסמן מספר ימים יש ללחוץ בתוך הריבועים שליד השמות שלהם. לאחר שסיימתם, יש ללחוץ איפשהו מחוץ לרשימה (ואז הרשימה תיסגר). כדי לסמן את כל הימים ברשימה, יש ללחוץ בתוך הריבוע שנמצא בכותרת של הרשימה.

כיצד לבחור את סוג המשאבים?

"משאבים" הוא שם כללי לאובייקטים אשר משתתפים בכל פעילות. בכל פעם שפעילות משובצת, היא מופיעה במערכות של כל המשאבים שמשתתפים בה. 7 הכפתורים הבאים בסרגל הניווט משמשים לבחירת סוג המשאב שמערכתו מוצגת על המסך. כל כפתור מייצג סוג אחר של משאב. הסוגים (מימין לשמאל) הם: מקצוע, קבוצה, תלמיד, מורה, חדר, ציוד ופעילות. כאשר תלחצו על כפתור המורה, לדוגמה, תוכלו לראות את המערכות האישיות של מורים.

Resource type selectors shabetz8.png

רק אחד מתוך הכפתורים הנ"ל יכול להיות מסומן בכל עת. הווה אומר, אם תלחצו על כפתור אחר, הכפתור המסומן כרגע לא ישאר מסומן. זאת עקב כך שמערכת אחת יכולה להציג את הפעילויות רק של אחד מסוגי המשאבים. כלומר, אי אפשר לערבב בטבלה אחת את המערכות של מורים ותלמידים למשל. אולם, ניתן לפצל את המסך למספר טבלאות (כפי שנלמד בהמשך) על מנת להציג בכל טבלה סוג משאב משלה.

כיצד לבחור את המשאבים?

השדה האחרון בסרגל הניווט משמש לבחירת המשאבים עצמם אשר מערכתם מוצגת על המסך. אם תלחצו על שדה זה, תוצג רשימה של משאבים. רשימה זו מכילה את כל המשאבים מאותו סוג (זאת מלבד פעילויות, אשר אותם יש לבחור בחלון הפעילויות ולא בשדה זה). בשדה זה ניתן לבחור משאב אחד או כמה (על-ידי לחיצה בתוך הריבוע שליד כל שם של משאב).

Resources selector shabetz8.png

ניתן גם להשתמש בגלגלת של העכבר על מנת לגלול את המשאבים קדימה או אחורה. לשם כך, הציבו תחילה את סמן העכבר מעל שדה זה בסרגל הניווט (אך אל תלחצו על לחצן העכבר). לאחר מכן, פשוט הזיזו את גלגלת העכבר למעלה או למטה.

כיצד לבחור את כל המשאבים?

על מנת לבחור את כל המשאבים ברשימה, יש ללחוץ פעמיים בתוך הריבוע המופיע בכותרת של רשימת המשאבים (זה שמופיע ליד "מקצועות (3)" בצילום המסך שלעיל): הלחיצה הראשונה תמחק את הסימון הנוכחי והלחיצה השניה תסמן את כל הפריטים הגלויים ברשימה.

אם חלק מהפריטים ברשימה לא גלויים מאחר ופריט האב שלהם לא נפתח (כגון מקצועות עם תתי מקצועות או קבוצות אם), יש ללחוץ תחילה על כפתור הפתיחה בכותרת (הכפתור עם סימן הפלוס) ורק אז ללחוץ בתוך הריבוע בכותרת לשם סימון כל הפריטים ברשימה.

כיצד להציג מערכת בלשונית נפרדת?

מעל לסרגל הניווט תמצאו שורה צרה של לשוניות. הלשוניות הללו דומות מאוד ללשוניות שבחלק העליון של דפדפן אינטרנט: מה שהנכם רואים בלשונית אחת לא משפיע על מה שרואים בלשונית אחרת. כל לשונית "זוכרת" את הימים והמשאבים שלה, וכאשר בוחרים משאבים או ימים בסרגל הניווט, הם משפיעים אך ורק על הלשונית המסומנת. כאשר עוברים ללשונית אחרת, מיד מוצגים הימים והמשאבים שהיו מסומנים בה בפעם האחרונה שהיא היתה פעילה.

Navigation pane tabs shabetz8.png

ניתן לפתוח כמה לשוניות שרוצים. על מנת לפתוח לשונית חדשה, יש ללחוץ על הכפתור עם סימן הפלוס "+". כדי לסגור את הלשונית הנוכחית, יש ללחוץ על כפתור ה- "X" בצד שמאל של שורת הלשוניות.

כיצד לנווט חזרה למערכת הקודמת?

בדיוק כמו שבדפדפן אינטרנט קיימים הכפתורים אחורה וקדימה שמאפשרים לחזור לעמוד האינטרנט שבו צפיתם קודם לכן, גם כאן קיימים הכפתורים הללו אשר מחזירים אתכם למערכת שצפיתם בה קודם לכן. למשל, אם כעת הנכם צופים במערכת של אסתר, ואז בוחרים מורה אחר ברשימת המורים שבסרגל הניווט, מרדכי לדוגמה, תוצג המערכת של מרדכי. כעת, על מנת לחזור למערכת של אסתר, כל מה שעליכם לעשות הוא ללחוץ על הכפתור אחורה. הכפתורים אחורה וקדימה (חץ ימינה וחץ שמאלה) ממוקמים בפינה הימנית העליונה של סרגל הניווט. לחילופין, ניתן גם להשתמש במקשים חץ ימינה+Alt או חץ שמאלה+Alt במקלדת.

כיצד לנווט במהירות למערכת של משאב אחר?

קיימת דרך מהירה לנווט למערכות של משאבים אשר אף לא דורשת אינטראקציה עם סרגל הניווט כלל. ובכן, כאשר משבצת מסומנת במערכת הראשית, אם תלחצו על המקש Alt במקלדת, יופיעו עיגולים קטנים עם מספרים בתוך המשבצת. עיגול יופיע ליד כל משאב ששמו מופיע במשבצת:

Alt circles shabetz8.png

אם כעת תלחצו על אחד המספרים הללו במקלדת (זאת כל עוד אתם ממשיכים ללחוץ על הכפתור Alt), מיד תועברו למערכת של המשאב שליד שמו הופיע המספר שלחצתם.

כיצד לפצל את חלון המערכת הראשי למספר חלונות?

בפינה השמאלית העליונה של סרגל הניווט תמצאו שני כפתורים נוספים: "-" (קו אופקי) ו- "|" (קו אנכי):

Navigation pane tab buttons shabetz8.png

בכפתורים הללו ניתן להשתמש על מנת לפצל את חלון המערכת האקטיבי (החלון האקטיבי הוא החלון שבו לחצתם בפעם האחרונה) לשני חלונות: אופקית (בעזרת הכפתור "-") או אנכית (בעזרת הכפתור "|"). כל חלון יכול להציג את המערכת של ימים ומשאבים אחרים. ניתן להמשיך ולפצל את החלונות עוד ועוד עד שמתקבל המערך הרצוי. לדוגמה, כדי ליצור מערך של 2x2 חלונות, ניתן לפצל תחילה את החלון הראשי אופקית לשני חלקים, ואז לפצל כל אחד מהחלקים הללו אנכית.

Split 2x2 shabetz8.png

שימו לב איך שבכל פעם שהנכם מפצלים חלון, לשונית חדשה מתווספת לשורת הלשוניות שמעל לסרגל הניווט. ניתן לסגור חלון מפוצל בעזרת הכפתור "X" שבקצה שורת הלשוניות. החלון האקטיבי הוא החלון שייסגר כאשר תלחצו על כפתור ה-"X". דרך אגב, אם תסגרו את כל החלונות בצורה כזו (על-ידי לחיצה על "X" שוב ושוב), כל סביבת העבודה תיסגר. כך שאלא אם כן זו מטרתכם, וודאו שהנכם משאירים לפחות חלון מערכת אחד פתוח.

חלון המערכת הראשי

חלון המערכת הראשי ממוקם במרכז המסך ומציג את כל המערכות ואת המשבצות שלהן.

כיצד לסמן משבצת?

כדי לסמן משבצת, לחצו בתוכה. שימו לב שלצד המשבצת המסומנת יופיעו שני מלבנים המציגים את שעת ההתחלה ושעת הסיום שלה. אנו קוראים למלבנים האלו סמני זמן.

Time markers shabetz8.png

ניתן להשתמש בסמני הזמן כדי לשנות את הסימון. לכל סמן יש שני חיצים - למעלה ולמטה. אם תלחצו על אחד החיצים הללו, הסימון יורחב או יצומצם בשיעור אחד. ניתן גם לגרור סמן למעלה או למטה על-ידי לחיצה עם העכבר באמצע הסמן (בין החיצים) ואז גרירת העכבר בזמן שכפתור העכבר לחוץ.

כיצד לסמן כמה משבצות?

ניתן לסמן תחום מלבני של משבצות בקלות על-ידי לחיצה תחילה במשבצת הימנית העליונה, ואז גרירה של העכבר למשבצת השמאלית התחתונה ללא עזיבת לחצן העכבר.

על מנת לסמן תחום לא מלבני של משבצות, עליכם להחזיק את מקש המקלדת Ctrl לחוץ בזמן שאתם לוחצים עם העכבר בתוך המשבצות שברצונכם לסמן. בצורה כזו ניתן לסמן כל קבוצה של משבצות. הן לא חייבות להיות האחת ליד השניה או בימים או שיעורים עוקבים.

Ctrl cell selection shabetz8.png

שימו לב שכאשר מספר משבצות מסומנות, רק אחת מהן היא המשבצת המובילה. רק למשבצת זו יש סמני זמן (וגם רק לה יש לשונית גרירה מעליה). המשבצת המובילה היא המשבצת האחרונה שעליה לחצתם. ניתן לגרום למשבצת אחרת להפוך למשבצת המובילה על-ידי לחיצה עליה שוב עם העכבר בזמן שהמקש Ctrl לחוץ. למשבצת המובילה תפקיד משמעותי בזמן גרירה: כאשר תרצו לגרור את כל המשבצות המסומנות, יהיה עליכם למקם את העכבר מעל ללשונית הגרירה של המשבצת המובילה (המופיעה בפינה הימנית העליונה שלה). כאשר תגררו את המשבצת המובילה ליום ושיעור אחרים, שאר המשבצות המסומנות ישמרו על מיקומן היחסי לעומת המשבצת המובילה וישובצו בהתאם.

כיצד לסמן את כל המשבצות של פעילות מסויימת?

אם תלחצו לחיצה כפולה עם העכבר במשבצת כלשהי - יקרו שני דברים: האחד, כל המשבצות שבהן משובצת אותה הפעילות (כמו במשבצת שעליה לחצתם) יסומנו אוטומטית; השני, הפעילות עצמה תסומן בחלון הפעילויות שבצד שמאל של סביבת העבודה.

Double click cell shabetz8.png

שני הדברים הנ"ל נוחים במקרים שונים. למשל, מאחר וכל המשבצות של הפעילות מסומנות, ניתן למחוק את כולן בפעולה אחת מבלי הצורך לסמן אותן אחת אחת. כמו כן, אם ברצונכם לערוך את אחד המאפיינים של הפעילות, אין צורך לחפש אותה ברשימת הפעילויות מאחר ולאחר שלחצתם על המשבצת פעמיים הפעילות תהיה כבר אוטומטית מסומנת ברשימה וכל המאפיינים שלה יוצגו בחלון המאפיינים.

כיצד לסובב את הצירים?

אם אתם רגילים לכך שדווקא הציר האופקי הוא זה שמציג את השיעורים, תוכלו לשנות את מערך הצירים. כדי לעשות זאת, לחצו על תפריט "תצוגה" (מעל לסביבת העבודה) ואז בחרו באפשרות סובב צירים:

Flip axes menu shabetz8.png

הערה: כאשר המערכת המוצגת מכילה מספר משאבים, קיימות 4 אפשרויות סיבוב. תוכלו לבחור באפשרות סובב צירים שוב ושוב (או ללחוץ על המקשים ~+Alt במקלדת) עד שיתקבל מערך הצירים הדרוש:

  1. אופקי: ימים ומשאבים; אנכי: שיעורים
  2. אופקי: ימים ושיעורים; אנכי: משאבים
  3. אופקי: משאבים; אנכי: ימים ושיעורים
  4. אופקי: שיעורים; אנכי: ימים ומשאבים
כיצד להרחיב עמודות ושורות?

כברירת מחדל, התוכנה מנסה להכניס את כל מערכת השעות לחלון אחד. אם אינכם מרוצים מכמות המידע שהנכם רואים או מזה שהמשבצות קטנות מדי, תוכלו בקלות להגדיל אותן. לשם כך, הציבו את סמן העכבר בין שתי משבצות ציר. כשתעשו כן, סמן העכבר יהפוך לחץ דו צדדי. כעת לחצו על כפתור העכבר, החזיקו אותו לחוץ, וגררו את העכבר ימינה (בציר האופקי) או למטה (בציר האנכי). שימו לב איך שכל המשבצות בציר הופכות להיות יותר ויותר גדולות ככל שממשיכים לגרור את העכבר.

Resize rows shabetz8.png

שימו לב שאין אפשרות להגדיל רק עמודה או שורה בודדים. כל העמודות והשורות גדלות ביחד בהתאמה. זאת מהסיבה שעל התוכנה מוטלת החובה לשמור על פרופורציה נכונה של יחידות זמן.

חלון המאפיינים

חלון המאפיינים ממוקם בפינה השמאלית התחתונה של סביבת העבודה. הוא מציג מאפיינים (ערכים) שונים של האובייקט אשר לחצתם עליו לאחרונה, ומאפשר לכם לערוך אותם. לדוגמה, אם תלחצו על משבצת במערכת, חלון המאפיינים יציג את היום, השיעור, הפעילות המשובצת והמשאבים של אותה משבצת. אם תלחצו על משאב בחלון המשאבים, חלון המאפיינים יציג את המאפיינים של אותו משאב, כגון שם, מזהה, צבע משוייך ועוד. כנ"ל אם תלחצו על פעילות ברשימת הפעילויות.

Cell properties shabetz8.png

מהם שלושת האייקונים בצד ימין של חלון המאפיינים?

כאשר תסמנו משבצת במערכת, תראו שלושה אייקונים מופיעים בצד ימין של חלון המאפיינים: אייקון משבצת, אייקון פעילות (אשר אם לוחצים עליו מציג את המאפיינים של הפעילות המשובצת במשבצת שעליה לחצתם) ואייקון משאב (המציג את המאפיינים של המשאב שבמערכתו אתם צופים כעת). השתדלו לא להתבלבל בין המאפיינים של משבצת למאפיינים של פעילות. שימו לב שהמאפיינים של פעילות משפיעים על כל המשבצות של הפעילות. לדוגמה, אם תבחרו חדר במאפייני הפעילות, החדר יוחל על כל השיבוצים של הפעילות, ולא רק על המשבצת המסומנת.

Cell properties activity tab shabetz8.png

האם ניתן למנוע מחלון המאפיינים מלהתעדכן בכל פעם שלוחצים על משהו?

לעיתים, עליכם להתמקד במאפיינים של משאב מסויים לאורך זמן, אך עדיין להיות מסוגלים ללחוץ בחופשיות בכל מקום בתוכנה. במקרה זה, לא תרצו שהקליקים שלכם ישפיעו על מה שמוצג בחלון המאפיינים, ותרצו להמשיך לראות ולעבוד עם אותם מאפיינים. לשם כך קיים כפתור הנעילה בחלק השמאלי העליון של חלון המאפיינים. אם תלחצו על כפתור זה, חלון המאפיינים יינעל, ולא משנה איפה או על מה תלחצו במקומות אחרים בתוכנה, חלון המאפיינים ימשיך בכל זאת להציג את המאפיינים שהוא מציג כעת.

Properties lock shabetz8.png

חלון מיני-מערכת

בתחתית חלון המאפיינים יש שורה של לשוניות, והשניה שבהן נקראית מערכת שעות. אם תלחצו על לשונית זו, תראו מערכת שעות בדיוק כמו זו שאתם רואים בחלון המערכת הראשי (במרכז צד ימין של המסך). מאחר והמערכת פה היא קטנה יותר, קראנו לה חלון מיני-מערכת. בניגוד לחלון המאפיינים, אשר מציג ערכי טקסט של האובייקט עליו לחצתם לאחרונה, חלון מיני-מערכת פשוט מציג את המערכת של אותו אובייקט.

למשל, נניח ולחצתם על משבצת כלשהי במערכת הראשית. באופן טבעי, אותה משבצת מכילה פעילות משובצת. ובפעילות זו משתתפים כל מיני משאבים כגון מורה, כיתה, חדר וכו'. חלון המיני-מערכת יציג אז מיד את המערכות של משאבים אלו. דבר זה מאפשר לכם לקבל הצצה מהירה למערכות שלהם מבלי שתצטרכו לנווט אליהם בחלון המערכת הראשי.

Mini schedule pane shabetz8.png

המשאבים שהמערכות שלהם מוצגות בחלון המיני-מערכת מסודרים לפי הסוג שלהם. תוכלו לבחור את הסוג בעזרת הכפתורים של סוגי המשאבים שבחלקו העליון של החלון. כאשר קיים יותר ממשאב אחד מאותו סוג, תוכלו לבחור את המשאב הספציפי בעזרת הלשוניות שמעל הכפתורים. ניתן גם להציג כמה משאבים באותה מערכת על-ידי החזקת המקש Ctrl לחוץ בזמן הלחיצה על הלשוניות.

Mini schedule pane ctrl click shabetz8.png

חלון לוח שנה

הלשונית השלישית בתחתית חלון המאפיינים נקראית לוח שנה. כפי שהשם שלה מעיד, היא מציגה לוח שנה לפי חודשים. ללוח שנה זה שתי מטרות. הראשונה, פשוט לאפשר לכם לראות לוח שנה מבלי שתצטרכו לפתוח אחד באפליקציה נפרדת.

המטרה השניה היא לסכם את כמות השיעורים המשובצת בכל תאריך. שימו לב שבכל פעם שתסמנו פעילות או משאב במקום כלשהו בתוכנה, חלון לוח השנה יציג את סך כמות השיעורים של אותו משאב בכל אחד מהתאריכים בלוח השנה. כשתסמנו משבצת במערכת הראשית, חלון לוח השנה יפריד את המשבצת למשאבים המשתתפים בה (בדיוק כמו חלון המיני-מערכת) ויציג את סך השיעורים בכל תאריך עבור כל אחד מאותם משאבים משתתפים.

Calendar pane shabetz8.png

הפרק הבא: מוסד.

  יש לכם שאלה? שלחו לנו דואר אלקטרוני אל SUPPORT@LANTIV.COM